A simple application framework for Opengl 3.2+ applications on Windows.


Notes :

Download and run OpenGL Extension Viewer from http://www.realtech-vr.com/glview/ to see how much your graphics card support OpenGL 3.2+.

You will get an error message when you run the glBase application if your drivers don't support OpenGL 3.2+.

nVidia's page for OpenGL drivers and information https://developer.nvidia.com/opengl-driver

ATI graphic cards should support OpenGL 3.2+ from Catalyst 9.12 and up. Download driver here : http://game.amd.com/us-en/drivers_catalyst.aspx

Last edited Nov 26, 2012 at 2:38 AM by Finglor, version 9